• Niet op voorraad
Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/100 | JDB-Info
  • Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/100 | JDB-Info
  • Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/100 | JDB-Info
  • Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/100 | JDB-Info

Zyxel GS-1900-24 v2 Managed L2 Gigabit Ethernet (10/100/1000) 1U Zwart

GS1900-24-EU0102F
ZYXEL
€ 141,56
Inclusief belasting
€ 116,99 Exclusief belasting

Inclusief € 0,15 voor ecotaks

Aantal
Niet op voorraad

Partager
WhatsApp Facebook Email
Vraag naar het product op WhatsApp
  Delivery policy

(edit with the Customer Reassurance module)

  Return policy

(edit with the Customer Reassurance module)

Productdetails
GS1900-24-EU0102F

Datasheet

Poids
2,09 kg
Couleur
Noir
Dimensions (L x P x H, mm)
440 mm x 131 mm x 44 mm

Specifieke referenties

ean13
4718937621231
Commentaar (0)
Kwaliteit
Geen klantenbeoordelingen op het moment.
16 andere producten in dezelfde categorie:
TP-Link Omada SG3218XP-M2 netwerk-switch Managed L2+ 2.5G E | JDB-Info
€ 572,34
Meer TP-Link Omada SG3218XP-M2 netwerk-switch Managed L2+ 2.5G Ethernet (100/1000/2500) Power over Ethernet (PoE) 1U Zwart
Op voorraad
Op voorraad: 15
TP-Link Omada IES210GPP netwerk-switch Managed Gigabit Ethe | JDB-Info
€ 288,89
Meer TP-Link Omada IES210GPP netwerk-switch Managed Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) DIN-rail Grijs
Op voorraad
Op voorraad: 9
Niet op voorraad Allied Telesis AT-GS980MX/28PSM-50 netwerk-switch Managed L | JDB-Info
€ 2.279,19
Meer Allied Telesis AT-GS980MX/28PSM-50 netwerk-switch Managed L3 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grijs
Niet op voorraad
Op voorraad: 0
TP-Link Omada SG3428XMPP netwerk-switch Managed L2+ Gigabit | JDB-Info
€ 747,38
Meer TP-Link Omada SG3428XMPP netwerk-switch Managed L2+ Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Zwart
Laatste items in voorraad
Op voorraad: 2

Fiche technique complète

Caractéristiques de gestion
Type de commutateurGéré
Banc de commutateursL2
Qualité de service (QoS)Oui
Gestion basée sur le webOui
Journal des événements du systèmeOui
Support MIBRFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
Connectivité
Quantité de ports Ethernet RJ-45 de commutation de base24
Type de port Ethernet RJ-45 de commutation de baseGigabit Ethernet (10/100/1000)
Quantité d'emplacements de modules SFP2
Connecteur d'alimentationPrise d’entrée AC
Réseau
Standards réseauIEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Soutien 10GNon
Port mirroring (Mise en miroir des ports)Oui
Full duplexOui
Assistance contrôle des fluxOui
Agrégation de lienOui
Protocles Spanning Tree (STP)Oui
LAN Ethernet : taux de transfert des données10,100,1000 Mbit/s
Apprentissage automatique d'adresse MAC pris en chargeOui
Support VLANOui
Fonctions LAN virtuellesTagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
Transmition des données
Capacité de commutation52 Gbit/s
Taux de transfert39 Mpps
Répertoire MAC8000 entrées
Enregistrement-et-réémissionOui
Support de trames étendues (Jumbo Frames)Oui
Trames géantes9000
Mémoire cache de paquet0,525 Mo
Sécurité
Fonctions DHCPDHCP client
Filtrage IGMPOui
Algorithme de sécurité soutenu802.1x RADIUS
Filtrage d'adresse MACOui
Sécurité de port statiqueOui
Support SSH/SSLOui
Protection par mot de passeOui
Type d'authentificationRADIUS, TACACS+
Design
Grille de montageOui
EmpilableOui
Format1U
Couleur du produitNoir
Bouton de réinitialisationOui
VoyantsOui
représentation / réalisation
Temps moyen entre pannes432,673 h
Puissance
Source d'alimentationSecteur
Bloc d'alimentation inclusOui
Tension d'entrée AC100 - 240 V
Fréquence d'entrée AC50 - 60 Hz
Consommation (max)16 W
PoE (alimentation via le port Ethernet)
Connexion Ethernet, supportant l'alimentation via ce port (PoE)Non
Conditions environnementales
Température d'opération0 - 50 °C
Température hors fonctionnement-40 - 70 °C
Humidité relative de fonctionnement (H-H)10 - 95%
Taux d'humidité relative (stockage)10 - 95%
Dissipation thermique55 BTU/h
Poids et dimensions
Largeur440 mm
Profondeur131 mm
Hauteur44 mm
Poids2,09 kg
Contenu de l'emballage
Câbles inclusSecteur
Kit de montage en rackOui
Informations sur l'emballage
Type d'emballageBoîte
Largeur du colis561 mm
Profondeur du colis217 mm
Hauteur du colis82 mm
Poids du paquet2,85 kg
Certificat
CertificationEMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant
Les informations fournies (caractéristiques, images, description) proviennent de tiers (fabricants, distributeurs). Nous ne pouvons être tenus responsables d'éventuelles inexactitudes. En cas de doute, contactez-nous avant votre commande.

Volg ons op Facebook