• Niet op voorraad
Zyxel GS1900-24EP Managed L2 Gigabit Ethernet (10/100/1000) | JDB-Info
  • Zyxel GS1900-24EP Managed L2 Gigabit Ethernet (10/100/1000) | JDB-Info
  • Zyxel GS1900-24EP Managed L2 Gigabit Ethernet (10/100/1000) | JDB-Info
  • Zyxel GS1900-24EP Managed L2 Gigabit Ethernet (10/100/1000) | JDB-Info
  • Zyxel GS1900-24EP Managed L2 Gigabit Ethernet (10/100/1000) | JDB-Info
  • Zyxel GS1900-24EP Managed L2 Gigabit Ethernet (10/100/1000) | JDB-Info

Zyxel GS1900-24EP Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart

GS1900-24EP-EU0101
ZYXEL
€ 266,83
Inclusief belasting
€ 220,52 Exclusief belasting

Inclusief € 0,15 voor ecotaks

Aantal
Niet op voorraad

Partager
WhatsApp Facebook Email
Vraag naar het product op WhatsApp
  Delivery policy

(edit with the Customer Reassurance module)

  Return policy

(edit with the Customer Reassurance module)

Productdetails
GS1900-24EP-EU0101

Datasheet

Poids
2,48 kg
Couleur
Noir
Dimensions (L x P x H, mm)
330 mm x 330 mm x 44 mm

Specifieke referenties

ean13
4718937609468
Commentaar (0)
Kwaliteit
Geen klantenbeoordelingen op het moment.
16 andere producten in dezelfde categorie:
Box FRITZ! 6670 Cable Edition International draadloze route | JDB-Info
€ 342,64
Meer Box FRITZ! 6670 Cable Edition International draadloze router 2.5 Gigabit Ethernet Dual-band (2.4 GHz / 5 GHz) Rood, Wit
Op voorraad
Op voorraad: 14
Zyxel GS2220-10HP-EU0101F netwerk-switch Managed L2 Gigabit | JDB-Info
€ 360,63
Meer Zyxel GS2220-10HP-EU0101F netwerk-switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Zwart
Op voorraad
Op voorraad: 23

Fiche technique complète

Caractéristiques de gestion
Type de commutateurGéré
Banc de commutateursL2
Qualité de service (QoS)Oui
Support MIBRFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB
Connectivité
Quantité de ports Ethernet RJ-45 de commutation de base24
Type de port Ethernet RJ-45 de commutation de baseGigabit Ethernet (10/100/1000)
Connecteur d'alimentationPrise d’entrée AC
Réseau
Standards réseauIEEE 802.1D, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1s, IEEE 802.1w, IEEE 802.3at, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3x
Soutien 10GNon
Types de câbles soutenusCat5, Cat5e
Port mirroring (Mise en miroir des ports)Oui
Full duplexOui
Assistance contrôle des fluxOui
Agrégation de lienOui
Auto MDI/MDI-XOui
Protocles Spanning Tree (STP)Non
LAN Ethernet : taux de transfert des données10,100,1000 Mbit/s
Apprentissage automatique d'adresse MAC pris en chargeOui
Support VLANOui
Fonctions LAN virtuellesTagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
Transmition des données
Capacité de commutation48 Gbit/s
Taux de transfert35,7 Mpps
Répertoire MAC8000 entrées
Enregistrement-et-réémissionOui
Support de trames étendues (Jumbo Frames)Oui
Trames géantes9000
Mémoire cache de paquet0,525 Mo
Sécurité
Fonctions DHCPDHCP client
Filtrage IGMPOui
Algorithme de sécurité soutenu802.1x RADIUS
Filtrage d'adresse MACOui
Sécurité de port statiqueOui
Support SSH/SSLOui
Protection par mot de passeOui
Type d'authentificationHWTACACS+, IEEE 802.1x, RADIUS
Caractéristiques de multidiffusion
Support à la multidifusionOui
Design
Grille de montageOui
EmpilableOui
Couleur du produitNoir
Bouton de réinitialisationOui
représentation / réalisation
Niveau sonore26 dB
Puissance
Bloc d'alimentation inclusOui
Tension d'entrée AC100 - 240 V
Fréquence d'entrée AC50 - 60 Hz
Consommation électrique typique206,5 W
PoE (alimentation via le port Ethernet)
Connexion Ethernet, supportant l'alimentation via ce port (PoE)Oui
Poids et dimensions
Largeur330 mm
Profondeur330 mm
Hauteur44 mm
Poids2,48 kg
Contenu de l'emballage
Câbles inclusSecteur
Guide de démarrage rapideOui
Guide d'utilisationOui
Manuel d'utilisationOui
Informations sur l'emballage
Type d'emballageBoîte
Les informations fournies (caractéristiques, images, description) proviennent de tiers (fabricants, distributeurs). Nous ne pouvons être tenus responsables d'éventuelles inexactitudes. En cas de doute, contactez-nous avant votre commande.

Volg ons op Facebook